¿Su Mac ejecutará OS X 10.10 Yosemite?

Con Apple habiéndonos dado un vistazo a su próxima versión de OS X – 10.10 Yosemite – y una beta pública programada para ser lanzada este verano, muchos usuarios de Mac se están haciendo una pregunta obvia: ¿mi Mac ejecutará Yosemite?

Bueno, lo más probable es que tengas suerte. Aunque Apple aún no ha publicado las especificaciones oficiales del sistema para Yosemite, hace poco se lanzó una vista previa para desarrolladores que incluye información sobre en qué modelos se puede instalar la versión beta. Lo admitimos: a medida que continúan las pruebas, estos detalles pueden cambiar, pero si el pasado nos enseñó algo, es que los sistemas en los que se lanzó Developer Preview eran los que eran totalmente compatibles con la versión final.

Sin embargo, por otro lado, Apple ha confirmado que su Mac necesitará al menos 2 GB de RAM para ejecutar Yosemite. También necesitará 8 GB de almacenamiento disponible y su Mac deberá ejecutar OS X 10.6.8 Snow Leopard o superior, ya que se requiere Mac App Store para instalar Yosemite.

Primero, necesita saber qué versión de Mac tiene. Para encontrar esto:

1. Abra “Acerca de esta Mac” en el menú Apple en la esquina superior izquierda de su Mac.

2. Haga clic en “Más información”.

3. Aquí encontrará su versión de Mac, como se muestra a continuación.

Compruebe si su Mac está incluida en la lista a continuación.

OS X 10.10 Yosemite se ejecutará en las siguientes Mac:

  • iMac (mediados de 2007 o posterior)
  • MacBook (aluminio de 13 pulgadas, finales de 2008), (13 pulgadas, principios de 2009 o posterior)
  • MacBook Pro (13 pulgadas, mediados de 2009 o posterior), (15 pulgadas, mediados / finales de 2007 o posterior), (17 pulgadas, finales de 2007 o posterior)
  • MacBook Air (finales de 2008 o posterior)
  • Mac Mini (principios de 2009 o posterior)
  • Mac Pro (principios de 2008 o posterior)
  • Xserve (principios de 2009)

Los requisitos de Yosemite son los mismos que los de OS X 10.9 Mavericks, el sistema operativo actual para Mac. Mavericks es compatible con Mac que se remontan a 2007, como se indica anteriormente. Por lo tanto, si está ejecutando Mavericks en este momento, también debería estar listo para usar Yosemite.

Encuentre su número de modelo de Mac a través de la terminal:

Si no puede comprender el método anterior, o si todavía está confundido, otra forma de averiguar la versión de su Mac es a través de Terminal. Simplemente siga los pasos que se indican a continuación:

1. Abra Terminal desde Spotlight o navegando a “Aplicaciones -> Utilidades -> Terminal”.

2. Ingrese el siguiente comando en la Terminal:

sysctl hw.model

3. Una vez que presione Intro, debería aparecer el número de modelo de su Mac, como se muestra a continuación:

Ahora que conoce el número de modelo de su Mac, verifique si se encuentra en la lista a continuación. Si es así, felicitaciones, tu Mac ejecutará OS X 10.10 Yosemite.

  • iMac: todos los modelos desde mediados de 2007, iMac 7,1 – 12,1
  • MacBook 5,1 – 7,1
  • MacBook Pro 3,1 – 8,3
  • MacBookAir 2,1 – 4,2
  • Mac Mini 3,1 – 5,3
  • Mac Pro 3,1 – 5,1
  • Xserve 3,1

En última instancia, OS X 10.10 Yosemite será gratuito y compatible con todas las Mac que pueden ejecutar OS X Mavericks. Pero esto no significa que se admitirán todas las funciones. Esto depende de su versión de Mac; Es posible que las versiones anteriores no incluyan todas las características que Apple ha promocionado para su último sistema operativo. Apple debería actualizarnos sobre esto en el futuro, así que estad atentos.

Publicaremos un artículo sobre cómo preparar tu Mac para OS X 10.10 Yosemite, así que estad atentos también. OS X Yosemite se ve realmente bien hasta ahora; estaremos esperando que la versión pública final sea lanzada este otoño.

¿Su Mac ejecutará OS X 10.10 Yosemite? Asegúrese de informarnos en los comentarios a continuación.

¡Si te ha gustado vota con 5 Estrellas!
(Votos: 0 Promedio: 0)

Escribe Aquí Tu Comentario